Acasă » patches

patches

WordPress: Vulnerabilitate XSS (Cross Site Scripting)

Atentie! Site-urile construite in WordPress sunt expuse la atacuri XSS (Cross Site Scripting). Folosirea improprie a functiilor add_query_arg remove_query_arg in unele plugin-uri expune site-urile care le folosesc unor brese de securitate la atacuri gen Cross Site Scripting. Acveste functii foarte cunoscute si utilizate in WordPress modifica… Citește mai mult »WordPress: Vulnerabilitate XSS (Cross Site Scripting)